
خلق یک متن سه بعدی در یک صحنه 

در این آموزش می خواهیم با استفاده از فتوشاپ و کمک گرفتن از ایلوستریتور برای طراحی متن سه بعدی، یک 
صحنه متن سه بعدی خلق کنیم. 

برای انجام این آموزش باید سطح دانش شما از نرم افزار فتوشاپ در حد بالای متوسط باشد. 

در زیر پیش نمایش تصویر نهایی آموزش را مشاهده می کنید. 

همچنین تصاویر مورد نیاز برای انجام آموزش در پوشه دانلود در دسترس شما قرار داده شده است. 

مرحله1
در یک سند سیاه رنگ در ایلوستریتور متن زیر را تایپ کنید. من از فونت Impact برای تایپ حروف و رنگ زمینه 
CCCCCC استفاده کردم. سپس به مسیر 3D > Extrude & Bevel > Effect رفته و مقادیر را مطابق تصویر 

 .)Ctrl + C( زیر وارد کنید. پس از آن متن سه بعدی را کپی کنید
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مرحله2
فتوشاپ را باز کنید، یک سند جدید به ابعاد 1280x1024px بسازید سپس تصویر زیر را به عنوان پس زمینه وارد 

کنید. حالا متن سه بعدی را که در مرحله 1 طراحی کردیم به عنوان یک Smart Object در صفحه paste کنید. 

مرحله3
به مسیر Filter > Render > Lighting Effects بروید و مقادیر را مطابق تصویر وارد کنید. به این ترتیب متن 

با روشنایی صحنه مطابقت پیدا می کند. 
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مرحله4
لایه Smart object را انتخاب کرده، روی آن کلیک راست کرده و گزینه Duplicate Layer را انتخاب کنید. در 

پنجره ای که ظاهر شده Destination را در حالت New قرار داده و Name را به Map تغییر دهید. سپس به 
مسیر Layer > Rasterize > Smart object بروید. سند را در قالب Map.psd روی دسک تاپ سیستم خود 

ذخیره کنید. 
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مرحله5
می خواهیم سند قبلی را با نام “Displace texture” ذخیره کنیم، همچنین متن سه بعدی وکتور را پاک کرده و 

آن آن را روی یک لایه یک لایه جدید paste کنید. این بافت اولیه ما خواهد بود. 

 Vertical و Horizontal را باز کرده و مقادیر ”map.psd“ .بروید Filter > Distort > Displace به مسیر
را روی 50 تنظیم کنید. کل صفحه را انتخاب کرده )Ctrl + A( و انتخاب را کپی کنید. 

4 
له

رح
م

5 
له

رح
م



مرحله6
بافت سنگی را روی یک لایه جدید بالای لایه smart object سه بعدی Paste کنید. Blending mode این 

لایه را به Overlay تغییر دهید. 
در حالی که کلید Ctrl را نگه داشته اید روی تصویر کوچک لایه Smart Object کلیک کنید تا شکل متن 

انتخاب شود، سپس کلیدهای Ctrl + Shift + I را فشار دهید تا انتخاب معکوس شود، سپس کلید DEL را فشار 
دهید تا بافت اضافی پاک شود. 

سپس با استفاده از ابزار Magic Wand قسمت رویی متن سه بعدی را روی لایه Smart Object انتخاب کرده 
و انتخاب را از روی لایه “Rock Texture” پاک کنید. 
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مرحله7
با استفاده از ابزار Burn، مقداری سایه روی لایه “Rock Texture” ایجاد کنید. 
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مرحله8
لایه “Sand dunes” را انتخاب کنید، سپس با ابزار Clone Stamp را انتخاب کرده و در حالی که کلید Alt را 

نگه داشته اید روی قسمیت از تصویر سنگ کلیک کنید. سپس یک لایه جدید بالای لایه “Rock texture” اضافه 
کرده و نام آن را “More Sand” بگذارید و ماسه ها را روی لایه جدید شبیه سازی کنید. 

مرحله9
برای بهتر شدن افکت بافت قسمت هایی از لایه “Rock Texture” را پاک کنید. 
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مرحله10
حالا می خواهیم مقداری خاک اضافه کنیم. فایل “Displace texture” را یک بار دیگر باز کنید. تصویر زیر را از 

پوشه دانلود پیدا کرده و آن را روی یک لایه جدید Paste کنید. به مسیر Filter > Distort > Displace بروید، 
“map.psd” را پیدا کرده و مقدار horizontal و vertical را روی 50 تنظیم کنید. سپس کل سند را انتخاب 

کرده )Ctrl + A( و انتخاب را کپی کنید. 
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مرحله11
 3D“ را نگه داشته و روی تصویر کوچک لایه Ctrl کنید. کلید Paste را روی یک لایه جدید ”Dirt texture“
text” کلیک کنید تا شکل متن انتخاب شود، سپس کلیدهای Ctrl + Shift + I را فشار دهید تا انتخاب معکوس 

شود، پس از آن کلید DEL را فشار دهید تا بافت اضافی از روی لایه “Dirt texture” پاک شود. 
با استفاده از یک پاکن نرم، قسمت های پایین لایه “Dirt texture” را پاک کنید، سپس نتیجه به دست آمده را با 

استفاده از ابزار پاکن پاک کنید. 
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مرحله12
blending mode لایه “Dirt texture” را به Multiply تغییر داده و یک Drop Shadow کوچک اضافه 

کنید. 
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مرحله13
برای اضافه کردن چمن، به سراغ فایل “Displace texture” می رویم و تصویر زیر را paste کنید. یک 

Displacement map اعمال کنید، درست مثل بافت های قبل و در نهایت چمن را کپی کنید. 

مرحله14
تصویر چمن را روی سند اصلی Paste کنید. قسمت پایین تصویر را پاک کنید سپس با استفاده از یک پاکن که 

دارای شکل نامتقارنی است بعضی از قسمت های حاشیه ای را پاک کنید. 
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مرحله15
مقداری سایه روی لایه “Grass texture” اضافه کنید. 
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مرحله16
یک drop shadow کوچک به لایه “Grass texture” اضافه کنید. با استفاده از ابزار Sponge، بعضی از 

قسمت های چمن را desaturate کنید، به عبارت دیگر رنگ قسمت هایی از چمن را از حالت اشباع بودن خارج 
کنید. 
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مرحله17
بافت چمن را روی یک لایه جدید در یک صفحه روی پنجره فیلتر Vanishing Point قرار دهید )Paste کنید( 

)برای این کار به مسیر Filter > Vanishing Point بروید( تا بتوانید نمای سه بعدی  تصویر را با ترکیب 
هماهنگ کنید. 
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مرحله18
به صورت رندم یا تصادفی قسمت هایی از لایه “Grass” یا چمن را پاک کنید و با استفاده از یک براش نا متقارن 

نیز قسمت هایی از تصویر را به صورت تصادفی پاک کنید. 
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مرحله19
قسمتی از چمن را انتخاب کنید، انتخاب را feather کرده و مقدار hue را به 30- تغییر دهید. 

مرحله20
سرانجام یک drop shadow ملایم به لایه “Grass” اضافه کنید. 
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مرحله21
Hue/ کنید و مقادیر Paste می خواهیم جزییات دیگری به ترکیب اضافه کنیم. این تصویر را روی یک لایه جدید

Saturation را تغییر دهید تا رنگ آن با رنگ های موجود در تصویر همخوانی پیدا کند. شما می توانید نام این 
لایه را “Hanging plant” بگذارید. 

مرحله22
با استفاده از یک پاکن نا متقارن، همه قسمت های تصویر به جز گیاهان آویزان را پاک کرده و آنها را در گوشه های 

متن سه بعدی قرار دهید. 
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مرحله23
لایه “Hanging plant” را Duplicate کرده و به مسیر Edit > Transform > Flip Horizontal بروید. 

سپس شکل تصویر کپی را کمی تغییر دهید. با استفاده از  ابزار burn تصویر کپی را مطابق با میزان روشنایی صحنه 
تیره تر کنید. 

مرحله24 
هر میزان که می خواهید جزییات مورد نظر خود را اضافه کنید. من گیاهان آویزان بیشتر و همچنین یک بوته اضافه 

کردم. 
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مرحله25
فقط برای ایجاد یک افکت دراماتیک تر این دو لایه تنظیم کننده را به کل طرح اعمال کنید: یک Photo Filter و 

)35 Opacity با( Gradient Map یک

نتیجه نهایی
حالا شما یک متن سه بعدی زیبا درون یک عکس دارید. سعی کنید با اعمال تنظیمات دیگر تصویری متفاوت از این 

تصویر طراحی کنید. امیدوارم از آموزش امروز نهایت استفاده را برده باشید. 

منتظر نظرات و پیشنهادات شما هستیم. 
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مشاهده آموزش های دیگر سایت

www.persianGFX.com    منبع پرشین جی اف ایکس        
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http://persiangfx.com/fa/tutorials/photoshop/text-effects/


مجموعه پیش رو یکی از کامل ترین و برترین مجموعه های آموزشی در زمینه فتوشاپ می باشد که  
ویژگی های خاص این مجموعه آن را از سایر مجموعه های مشابه متمایز نموده، از جمله این ویژگی ها 
قرار گیری هفت دوره آموزشی Adobe Photoshop CS4 ارائه شده توسط برترین اساتید جهان، به 

 Mark  همراه مجموعه ای از نکات و ترفند های کار با فتوشاپ در قالب 101 پروژه آموزشی توسط آقای
Monciardini مدرس مجموعه Photoshop Top Secret، همچنین مجموعه ی بی نظیر و نفیس 
Photoshop Top Secret با زبان و محیط 100درصد فارسی )با کمترین دستکاری(، در قالب 6 دی 

وی دی است، که در بسته بندی اختصاصی تقدیم شما می گردد.

محتویات این مجموعه بی نظیر به اجمال عبارتند از:
- مجموعه آموزشی Photoshop Top Secret به زبان فارسی با محیط کاملًا فارسی

Photo Tips 101 Mark›s مجموعه آموزشی -
- مجموعه هفت دوره آموزشی Adobe Photoshop CS4 شامل:

For Beginners Photoshop CS4 دوره آموزشی -  
Power Session Adobe Photoshop CS4 دوره آموزشی -  

Selections & Masks Adobe Photoshop CS4 دوره آموزشی -  
Mastering Layers in Photoshop CS4 دوره آموزشی -  
Design Effects With Photoshop CS4 دوره آموزشی -  
Beauty and Portrait Retouching Kit دوره آموزشی -  

Integration 4 Creative Suite دوره آموزشی -  

توضیحات بیشتر...

http://persiangfx.com/fa/other/products/persian-photoshop-top-secret/
http://persiangfx.com/fa/other/products/persian-photoshop-top-secret/


مجموعه فوق که در قالب دو دی وی دی آماده شده شامل مجموعه ای از ابزار و وسایل مورد نیاز طراحان 
و گرافیست ها و کاربران فتوشاپ است که شامل گلچینی از بهترین اکشن ها، براش ها، تصاویر پترن، شیپ 

ها، استایل ها و گرادینت است که همگی در قالب جعبه ابزاری گردآوری شده اند.
در این مجموعه سعی شده غیر از موارد فوق ابزار دیگری مانند بافت های بسیار زیبا، تصاویر اسلیمی شامل 

فریم های آماده بهمراه خوشنویسی های زیبا با فرمت وکتور و نیز مجموعه کاربردی از تصاویر لایه باز و 
کلیپ آرت، در کنار جعبه ابزار فتوشاپ قرار گیرد که در ادامه کلیه ابزار و محتویات به اختصار توضیح داده 

شده است

محتویات این بسته ی به اجمال عبارتند از:
Extended ME Adobe Photoshop CS5 نرم افزار -

- دوره مقدماتی آموزش فتوشاپ به زبان فارسی
CS5 دوره آموزشی لیندا آشنایی با پنج ابزار جدید طراحی در فتوشاپ -

 Brush, Action, Pattern, Texture, Style , جعبه ابزاری کم نظیر شامل منتخبی از زیبا ترین -
Shape

- مجموعه تصاویر زیبای لایه باز و کلیپ آرت های دوست داشتنی
EPS مجموعه تصاویر زیبای وکتور شامل فریم های آماده به همراه خوشنویسی های آماده زیبا با فرمت -

- مجموعه مجلات Photoshop Creative و دیگر مجلات گرافیکی
- مجموعه نادری از فونت های زیبای عربی

- مجموعه کلیه فونت های فارسی
- گلچینی از فونت های انگلیسی

توضیحات بیشتر...

http://persiangfx.com/fa/other/products/photoshop-professional-tools-box-02/
http://persiangfx.com/fa/other/products/photoshop-professional-tools-box-02/


مجموعه فوق شامل محبوب ترین نرم افزار های طراحی و گرافیک شرکت ادوبی بوده که ویژگی متمایز این 
مجموعه پشتیبانی نرم افزار های فوق از زبان فارسی است. که همگی تحت عنوان Standard Design یا نرم 
افزار های استاندارد شرکت ادوبی جهت انجام طراحی عرضه شده که نسخه اصلی Standard Design شامل 

نرم افزار های ادوبی به زبان انگلیسی بوده که در اینجا شما همان نرم افزار ها را با پشتیبانی از زبان فارسی 
دریافت می کنید، به همراه مجموعه فوق مجموعه فیلم های آموزشی شامل ویژگی های جدید این نرم افزار ها 
که توسط موسسه لیندا تهیه شده نیز وجود دارد. بسته فوق شامل دو دی وی دی بوده و در بسته بندی شکیل 

تقدیم به خریداران محترم سایت می شود.

محتویات این بسته ی به اجمال عبارتند از:
Extended ME Adobe Photoshop CS5 نرم افزار -

ME Adobe Illustrator CS5 نرم افزار -
ME Adobe InDesign CS5 نرم افزار -

ME Adobe DreamWeaver CS5 نرم افزار -
ME 9 Adobe Acrobat Pro نرم افزار -
- مجموعه فیلم های آموزشی Lynda شامل:

New Features Photoshop CS5 مجموعه آموزشی _  
New Features Illustrator CS5 مجموعه آموزشی _  
New Features InDesign CS5 مجموعه آموزشی _  

New Features Dreamweaver CS5 مجموعه آموزشی _  
- مجموعه نادری از فونت های زیبای عربی

- مجموعه کلیه فونت های فارسی
- گلچینی از فونت های انگلیسی

توضیحات بیشتر...

http://persiangfx.com/fa/other/products/adobe-crative-suite-5-standard-design-me/
http://persiangfx.com/fa/other/products/adobe-crative-suite-5-standard-design-me/


این پکیج شامل تمامی مطالب و موضوعاتی است که در طول سه سال گذشته بر روی سایت گذاشته شده و پس 
از جمع آوری و دسته بندی حرفه ای هم اکنون در اختیار دوست داران و علاقه مندان گرافیک و گرافیست ها قرار 

گرفته است که در ادامه به اختصار محتویات پکیج های فوق را می توانید مشاهده نمایید و اساسا این مجموعه 
شامل موارد فوق می باشد:

 
- بیش از 300 آموزش حرفه ای و مقدماتی نرم افزار فتوشاپ با فرمت پی دی اف به همراه تصاویر و فایل های 

ضمیمه
- بیش از 190 آموزش حرفه ای و مقدماتی نرم افزار ایلوستریتور با فرمت پی دی اف به همراه تصاویر و فایل های 

ضمیمه
- دوره کامل آموزش مقدماتی نرم افزار ایندیزاین بهمراه آموزش های دوره پیشرفته

- دوره کامل آموزش مقدماتی نرم افزار فلش به همراه آموزش های متفرقه
- بیش از 200 مقاله کاربردی با موضوعات مختلف و کاربردی گرافیک با فرمت پی دی اف

- ابزار طراحی شامل لوگو، آیکون، تصاویر وکتور، اسلیمی، کلیپ آرت و...
- تصاویر و آثار هنری هنرمندان و عکاسان جهت گرفتن ایده و افزایش مهارت های طراحی

- دسته بندی حرفه ای مطالب و ابزار کاربردی مطابق با دسته بندی سایت
- بسته بندی زیبا و شکیل با بالاترین کیفیت ممکن

توضیحات بیشتر....

مشاهده سایر محصولات گرافیکی

http://persiangfx.com/fa/other/monthly/graphic-and-design-tools-monthly-archive/
http://persiangfx.com/fa/other/monthly/graphic-and-design-tools-monthly-archive/
http://persiangfx.com/fa/other/products/

