
Adobe Illustrator ایجاد یک روبات هوشمند با استفاده از

جزئیات خودآموز
Adobe Illustrator :برنامه

میزان سختی: متوسط
مدت تخمین زده شده برای اجرا: 3 ساعت به بالا

این خودآموز توسط Lazunov  ویک طراح رفه ای بنام Sant Valentine ارائه شده است. او در اینجا اسرار 
مهارت های خود را با ما به اشتراک می گذارد. این خود آموز شامل تکنیکی برای ایجادOpacity Masks  و چند 

تکنیک مفید که دستیابی به نتایج عالی را برای ما امکانپذیر می سازد 
می باشد. 

مرحله 1
 با مداد یک پیش طرح نسبتاَ مشخص از یک روبات ایجاد کنید.
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در کارهای بعدی مان از این پیش طرح بعنوان یک تایید بصری استفاده می کنیم. بنابراین، آن را اسکن کنید و یک 
نسخه دیجیتال از این پیش طرح به 

.)paste(الحاق کنید )…File > Place(پرونده مان

مرحله2 
حالا، با نگاه به پیش طرح، اندام اصلی روبات را ایجاد کنید. ابزار بیضی ))Ellipse Too (L( را بردارید ویک سر، 

بدن، ودست های روبات را ایجاد کنید. 

 ))Pen Tool(P( بیضی های مناسب برای دست های روبات مطابق با محورهایشان می چرخند. با کمک ابزار قلم
پاهای روبات را ایجاد کنید.
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مرحله 3
محل منبع نور را تعیین کنید، وسر روبات را مطابق آن با یک گرادیان شعاعی)radial gradient( شامل سایه های 

مختلف خاکستری پر کنید.

رنگ خاکستری پیرامون گرادیان شعاعی روشن تر از مرکز آن است. این یک انعکاس- انعکاس نور اشیاء دیگر، مثلا ًَ 
کف زمین، است. برای پر کردن بدن روبات از همان گرادیان شعاعی استفاده کنید. 
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مرحله 4
با کنترل موقعیت مرکز گرادیان شعاعی ومحل slider ها و رنگ آن ها، یک سایه روشن روی دست های روبات 
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ایجاد کنید.

در این کار، توجه تان را باید روی شکل مرز بین سایه و سایه روشن )penumbra( و شدت آن متمرکزسازید.

مرحله 5
پاهای روبات را با یک گرادیان طولی دارای یک رنگ سفید و دو سایه خاکستری  پر کنید. Slider سفید این 

گرادیان را طوری قرار دهید که روشن ترین نقطه روی لبه پاها باشد. 
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مرحله 6
 Stroke palette یک اتصال بین بدن و دست وپاهای روبات ایجاد کنید. در ))Pen Tool(P( با کمک ابزار قلم

ضخامت خط مورد نیاز را انتخاب کنید. 

خط انتخاب شده را نگه دارید، سپس به Object > Expand بروید و ، چنانچه در تصویر زیر نشان داده شده، 
شیء را روی Layers palette بگذارید.

با استفاده از این تکنیک، همه اعضا را به بدن روبات وصل کنید. 
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مرحله 7
 Pen ( از پای راست )برای شما سمت چپ است( ایجاد کنید. با کمکlateral surface( یک سطح جانبی

Tool(P( شکلی که در تصویر زیر نشان داده شده را ایجاد کنید. 

 Adobe Illustrator حالا باید قسمت اضافی شکل را که خارج از مرز پای راست می رود را حذف کنیم. اگر در
CS5 کار می کنید، این عملیات را باShift +  Shape Builder Tool  (M )اجرا کنید. پای راست و شکل دارای 

رنگ خاکستری را انتخاب کنید، Alt  را نگه دارید، روی قسمتی از شکل خاکستری که بیرون از مرز می رود کلیک 
کنید وآن را حذف کنید. 
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 Copy کار می کنید، کار های زیر را انجام دهید:شکل پاها را به جلو Illustrator اگر با نسخه های قدیمی تر
;and Paste (Command +C

Command + F( کنید؛ شکل پا وشکل خاکستری را انتخاب کنید، سپس روی دکمه intersect از 
Pathfinder panel کلیک کنید.

حالا شکل حاصله را با یک گرادیان طولی دارای سایه های خاکستری پر کنید. 
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مرحله 8
با کمک Pen Tool(P( دست های روبات را ایجاد کنید. وقتی یک پیش طرح دست داشته باشید این کار خیلی 

سخت نیست. 

مرحله 9
حالا چشم های روبات را ایجاد کنید.Ellipse Tool(L( را انتخاب کنید و یک دایره خاکستری ایجاد کنید.
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حالا یک دایره خاکستری تیره کوچک تر از دایره اولیه و منطبق با مرکز آن ایجاد کنید .

اگر Smart Guides (Command + U( را داشته باشید، ترکیب مرکز دایره ها آسان است. دایره سوم را ایجاد 
کنید، و آن را با یک گرادیان شعاعی دارای سایه های آبی پر کنید. 
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 File > Document Color Mode > RGB color )) RGBبمنظور روشن کردن رنگ ها باید در حالت رنگ
کار کنید. تصاویری که در این حالت رنگ ایجاد می شوند برای اینترنت مناسب هستند ولی برای چاپ نه. اگر می 

CMYK خواهید تصویرتان را چاپ کنید، باید در حالت رنگ
)File >Document Color Mode > CMYK color( کار کنید.

مرحله 10
حالا روشنایی چشم روبات را ایجاد کنید. دایره را با یک گرادیان شعاعی کپی کنید، و آ ن را در جلو paste کنید) 

Command + C; Command +F(، سپس این دایره را با رنگ سفید پر کنید.

با کمک Ellipse Tool (L( یک بیضی ایجاد کنید، سپس آن رابا یک گرادیان شعاعی سیاه و سفید پر کنید. 

با کمک Pen Tool (P( شکلی با رنگ سفید، که در تصویر زیر نشان داده شده، ایجاد کنید.
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مرحله 11
 dialog, بروید و در پنجره …Effect > Blur > Gaussian Blur با نگهداشتن شکل انتخاب شده، به

Blurring Radius را انتخاب کنید.

شکل وبیضی را با یک گرادیان شعاعی )Command +G( گروه بندی کنید) مراقب باشید و مطمئن شوید که 
 Transparency ، Make این مرحله را جا نیندازید(. حالا گروه  و دایره سفیدرا انتخاب کنید و از منوی پانل

Opacity Mask را انتخاب کنید.
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با استفاده از این تکنیک، چشم دوم روبات را ایجاد کنید. برای یادگیری بهتر این مطلب من مراحل اصلی این 
تکنیک را به شما نشان می دهم.
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مرحله 12
روی سر روبات حباب های روشن ایجاد کنید. با کمک Ellipse Tool(L( یک بیضی ایجاد کنید.
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بیضی را بالا بکشید )drag up(، و Shift + Alt را نگه دارید و این کار تکرار کنید.

Scissors Tool(C( را انتخاب کنید و بیضی پایینی را در نقاط   Aو  Bببرید و قسمت بالایی این بیضی را حذف 
کنید.

Pen Tool (P( را انتخاب کنید و مسیر)path( را همانطور که نشان داده شده ببندید.
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شکل را با یک گرادیان طولی دارای سایه های خاکستری پر کنید. بیضی بالایی را با یک رنگ خاکستری روشن پر 
کنید.

مرحله 13
با کمک Pen Tool(P( شکل حباب )bulb( ایجاد کنید، که آن را با یک گرادیان شعاعی دارای سه سایه آبی پر 

خواهیم کرد.
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کلیه اشکال بیضی را گروه بندی کنید و گروه را با استفاده از Selection Tool (V( بچرخانید.

با استفاده از این تکنیک، دومین حباب روشن را روی سر روبات ایجاد کنید.

مرحله 14
با کمک Pen Tool(P( یک شکل دهان ایجاد کنید و آن را سایه دار کنید.
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با همان ابزار قلم، یک خط موازی با دهان روبات و یک خط روی پیشانیش ایجاد کنید.

یک مسیر نعلی شکل با یک رنگ خاکستری درکنار سر ایجاد کنید.
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بعد از این مسیر و با استفاده از Ellipse Tool(L( ، دو بیضی که با همان رنگ پر شده ایجاد کنید.

مرحله 15
حالا یک خط قوس مانند بالای چشم روبات و یک خط روشن تر بالای آن ایجاد کنید.
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در اطراف چشم ها روشنایی ایجاد کنید.Ellipse Tool(L(  را انتخاب کنید و چهار بیضی بطوری که نشان داده 
شده ایجاد کنید.

دو بیضی روی چشم چپ را انتخاب کنید و دکمه Minus Front از پانل Pathfinder را فشار دهید.
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برای بیضی های چشم چپ نیز همین کارها را انجام دهید.  

قسمتی از این روشنایی خارج از خطوط کناری سر می رود. آن را باید با استفاده از یکی از روشهای ذکر شده در 
مرحله Shape Builder Tool( 7 یا intersect  از پا نل )Pathfinder حذف کرد. 
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روشنایی ها )glares( را با یک گرادیان طولی دارای همان سایه های خاکستری پر کنید یکی از slider های 
گرادیان 0درصد  Opacity دارد. 

مرحله 16
با کمک Ellipse Tool(L( یک بیضی ایجاد کنید، وبا استفاده از p)Pen Tool( شکل سیاهی که در تصویر زیر 

نشان داده شده را ایجاد کنید.
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هر دو شکل را انتخاب کنید و دکمه Minus Front  از پانل Pathfinder را فشار دهید.

برای ایجاد یک شکل جدید در پایین بدن روبات از Pen Tool(p( استفاده کنید.
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این شکل ها را با یک گرادیان طولی که با0درصد Opacity   از سفید به سفید می رود پر کنید.

مرحله 17
با کمک Pen Tool(P( چهار خط منحنی روی بدن ایجاد کنید وMultiply Blending Mode  را در پا نل 

Transparency برای آن ها تنظیم کنید. 
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حالا دو خط منحنی روی لبه روبات ایجاد کنید.

با کمک Ellipse Tool (L( یک بیضی درمحل اتصال دست روبات ایجاد کنید.

مرحله 18 
سایه ای از سر روی بدن روبات ایجاد کنید. یک بیضی ایجاد کنید که با یک گرادیان شعاعی دارای دو سایه 

رنگ خاکستری آن را پر می کنیم. Multiply Blending Mode را برای این بیضی تنظیم کنید و در پا نل 
Transparency شفافیت آن را کاهش دهید.
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با استفاده از تکنیکی مشابه، سایه ای از دست روبات ایجاد کنید.

مرحله 19
حالا یک مونیتور روی شکم روبات ایجاد کنید. اجزاء اصلی مونیتور با کمک Pen Tool (P( ایجاد می شوند. فکر 

نمی کنم انجام این کار سخت باشد، بنابراین فقط فرآیند ایجاد آن را نشان می دهم.
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 slider را روی صفحه نمایش ایجاد کنید و آن را با یک گرادیان طولی سفید با یک )glare( شکل یک روشنایی
شفاف پر کنید.

یک دکمه مستطیل شکل زیر مونیتور ایجاد کنید.

مرحله 20
حالا به سراغ دست های روبات بروید. با کمک Pen Tool(P( شکل هایی از تصویر زیر ایجاد کنید آن ها را با یک 

گرادیان طولی دارای دو سایه ی خاکستری پر کنید.

حالا شکل سایه ها را روی دست ها ایجاد کنید.
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 )glares( با استفاده از شکل های پر شده با گرادیان های طولی سفید روی همه قسمت های روبات روشنایی هایی
ایجاد کنید.می توانید برای دستیابی به نتیجه مطلوب برای هر دو slider شفافیت لازم را تنظیم کنید.

مرحله 21
با کمک بیضی ها و گرادیان ها یک جزء درخشان )luminous element( روی دست روبات ایجاد کنید.

بیضی دیگری که با یک stroke خاکستری پر نشده ایجاد کنید.
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 ، )Direct Selection Tool(Aبروید. با استفاده از Object > Expand بیضی انتخاب شده را نگه دارید وبه
stroke  نمی تواندprojection( ( محل نقطه های داخلی را کمی تغییر دهید. یک چنین بیضی در سیستم تصویر

ای با همان ضخامت را داشته باشد.

حالا با کمک Pen Tool(P(، چنانچه در تصویر زیر نشان داده شده، دو قطعه منحنی ایجاد کنید.
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این قطعات را انتخاب کنید و به Object > Expand بروید.

مرحله 22
بیضی ودو قطعه را انتخاب کنید، سپس در پا نل Pathfinder دکمه Add را فشار دهید. 

برای شکل ایجاد شده   Multiply Blending Modeدرپانل Transparencyرا تنظیم کنید.

حالا قسمتی از عکس را که خارج از خط کناره دست می رود را حذف کنید)به مرحله 7 مراجعه کنید(.
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با کمک Pen Tool (P( یک شکل درخشنده مانند)glare-like( روی شانه چپ روبات ایجاد کنید.

مرحله 23
با استفاده از تکنیک های مشابه، اجزاء دست راست را ایجاد کنید.
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حالا اجزاء پاهای روبات را ایجاد کنید. هنگام ایجاد پاها از تکنیک های فوق الذکر استفاده می کنیم.
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مرحله 24 
پس زمینه را ایجاد کنید.Rectangle Tool (M( را بردارید و یک مستطیل با یک fill گرادیان طولی دارای سایه 

های آبی رسم کنید.

23
ه 

حل
مر

ی 
ه 

دام
ا



سایه های پای روبات را ایجاد کنید. Pen Tool (P( را بردارید و شکلی که با آبی پر شده ایجاد کنید. شکل ایجاد 
شده را نگه دارید وبه 

Effect > Blur > Gaussian Blur بروید و Blur Radiusرا در پنجره dialog تنظیم کنید.

به همین روش سایه پای دوم و بدن روبات را ایجاد کنید.
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نتیجه گیری
ممکن است متوجه چند اشتباه در اتصال اجزا ء در این کار هنری شده باشید. فکر نکنید که این یک بی دقتی است. 

حقیقت این است که این آیکون 
و آنالوگ محل تصویرش)raster analog( باید 200 در 200 پیکسل )px( باشد. در این اندازه همه خطاها قابل 

رویت نمی باشند.
همیشه یک کار برداری )vector work( به اندازه ی محصول نهایی آماده کنید، و بررسی کنید در یک اندازه 

واقعی چطور بنظر می رسد. این کار
 به شما اجازه می دهد از ایجاد اجزاء غیر ضروری خودداری کنید و کارتان خیلی ساده نباشد. در نتیجه، در وقتتان 

بسیار  صرفه جویی می کنید.
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مشاهده آموزش های دیگر سایت
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وقت آن رسیده که طراحان و گرافیست های ایرانی نیز همگام با طراحان بین المللی کار صرف با نرم 
افزارهای سنتی طراحی مانند فتوشاپ را رها کرده و با سایر نرم افزار های روز طراحی آشنا و از آنها در 
پروژه های خود استفاده نمایند یکی از این نرم افزار های قدرتمند ایلستریتور یا ایلوستریتور است که با 

ارائه قابلیت های طراحی وکتور ابزار قدرتمندی جهت خلق عناصر وکتور برای طراحی ها است که کار با 
این نرم افزار مشابه فتوشاپ بوده و این بخاطر این بوده که هر دو محصول مربوط به شرکت ادوبی بوده و 

همین کار با این نرم افزار را برای طراحان حرفه ای آسان می کند.

محتویات این بسته ی به اجمال عبارتند از:
- نرم افزار Adobe Illustrator ME با پشتیبانی از زبان فارسی

- آموزش Illustrator در 30 روز به زبان فارسی
- بیش از 101 ویدئوی آموزش ایلوستریتور به زبان انگلیسی

- مجموعه تصاویر زیبای وکتور شامل
  - تصاویر وکتور شاتراستوک

  - تصاویر وکتور سایه ای
  - تصاویر وکتور گل و بوته

  - مجموعه وکتور های اسلیمی
  - تصاویر وکتور خیالی

  - مجموعه وکتور های فریم و پس زمینه
  - وکتور های عاشقانه

توضیحات بیشتر...
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کامل ترین مجموعه ابزار و ملزومات گرافیکی در قالب 13 پکیج مستقل مجموعا 35 دی وی دی

این پکیج شامل تمامی مطالب و موضوعاتی است که در طول سه سال گذشته بر روی سایت گذاشته شده و پس 
از جمع آوری و دسته بندی حرفه ای هم اکنون در اختیار دوست داران و علاقه مندان گرافیک و گرافیست ها قرار 

گرفته است که در ادامه به اختصار محتویات پکیج های فوق را می توانید مشاهده نمایید و اساسا این مجموعه 
شامل موارد فوق می باشد:

 
- بیش از 237 آموزش حرفه ای و مقدماتی نرم افزار فتوشاپ با فرمت پی دی اف به همراه تصاویر و فایل های 

ضمیمه
- بیش از 130 آموزش حرفه ای و مقدماتی نرم افزار ایلوستریتور با فرمت پی دی اف به همراه تصاویر و فایل های 

ضمیمه
- دوره کامل آموزش مقدماتی نرم افزار ایندیزاین بهمراه آموزش های دوره پیشرفته

- دوره کامل آموزش مقدماتی نرم افزار فلش به همراه آموزش های متفرقه
- بیش از 170 مقاله کاربردی با موضوعات مختلف و کاربردی گرافیک با فرمت پی دی اف

- ابزار طراحی شامل لوگو، آیکون، تصاویر وکتور، اسلیمی، کلیپ آرت و...
- تصاویر و آثار هنری هنرمندان و عکاسان جهت گرفتن ایده و افزایش مهارت های طراحی

توضیحات بیشتر....

مشاهده سایر محصولات گرافیکی
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